確保相容性 & 檢查補丁狀況 (原則)

登入 portal.nutanix.com 是個大寶庫。有文件、KB、compatibility、insights、Software…

在裝機時,常常做的事是檢查一下「相容性列表」。上面有說明什麼機種、配合的 hypervisor 最低要求。

注意:這邊說的是「最低要求」,以 esxi 的例子,大家都知道補丁速度大約每3個月就放一次出來。並且版本愈高,esxi 穩定期愈久。這跟研發中心為了省錢移到大陸有關。

Image_20180412_001

以 esxi 6.5 的例子,

目前 U1 的 build number 是 5969303 (7/27/2017),而最新的補丁是 7967591 (3/20/2018)

nutanix 對於補丁 ( update / patch ) 都是即時的支援。都可以馬上打補丁。

相容性列表裡,指的是「最低版本與補丁要求」

https://www.nutanix.com/support-services/product-support/faqs/

發表迴響

在下方填入你的資料或按右方圖示以社群網站登入:

WordPress.com 標誌

您的留言將使用 WordPress.com 帳號。 登出 /  變更 )

Google photo

您的留言將使用 Google 帳號。 登出 /  變更 )

Twitter picture

您的留言將使用 Twitter 帳號。 登出 /  變更 )

Facebook照片

您的留言將使用 Facebook 帳號。 登出 /  變更 )

連結到 %s